Over de activering van QuarkXPress

Activering is een procedure waarmee u ervoor kunt zorgen dat uw exemplaar van QuarkXPress® volledig functioneel kan draaien op de computer waarop het programma is geïnstalleerd. Een geactiveerd exemplaar van QuarkXPress kan alleen draaien op de specifieke computer waarop het is geactiveerd.

N.B.: U kunt nu één licentie van QuarkXPress activeren op twee computers. Kijk voor meer informatie bij Nieuw beleid: De activering van twee exemplaren.

Hoe activering in elkaar zit

Tijdens de installatie wordt een installatiecode gegenereerd. Deze installatiecode moet u zien als de weergave van uw hardwareconfiguratie. Wanneer u de installatiecode naar Quark stuurt, gebruikt Quark deze om een activeringscode te genereren en deze aan u op te sturen. Deze wordt vervolgens gebruikt om uw exemplaar van QuarkXPress te activeren. Kijk voor meer informatie over de activering van QuarkXPress bij QuarkXPress activeren.

N.B.: Tijdens de activeringsprocedure verzamelt Quark informatie over de hardwareconfiguratie van de computer waarop u QuarkXPress hebt geïnstalleerd en over het IP-adres. Er worden echter geen persoonlijke gegevens vastgelegd. Kijk voor informatie over de gegevens die naar Quark woden gestuurd tijdens de activering en hoe deze worden gebruikt, bij Persoonlijke informatie.

N.B.: Als u gebruik maakt van Quark® License Administrator-software om het gebruik van QuarkXPress bij te houden, hoeft u QuarkXPress niet te activeren.

De voordelen van activering

Activering zorgt ervoor dat niemand uw exemplaar van QuarkXPress kan kopiëren en illegaal kan gebruiken. Op die manier kunt u er zeker van zijn dat u alleen werkt met legale exemplaren van het programma. Door softwarepiraterij te voorkomen, kan Quark meer investeren in de ontwikkeling van het product en meer functies inbouwen in toekomstige versies.

N.B.: Als u uw exemplaar van QuarkXPress niet activeert, kunt u het vijf dagen gebruiken. Na die vijf dagen draait het alleen nog in de demonstratiemodus en moet het alsnog worden geactiveerd om er een volledig werkende versie van te maken.

Verwante onderwerpen:

QuarkXPress activeren
Problemen bij de activering
QuarkXPress opnieuw activeren


QuarkXPress activeren

Als QuarkXPress nog niet is geactiveerd op uw computer, verschijnt het dialoogvenster QuarkXPress Productactivering wanneer u het programma start. Via dit dialoogvenster kunt u QuarkXPress op de volgende manieren activeren:

  • Automatisch activeren via Internet (aanbevolen): Dit is de snelste en efficiëntste manier om QuarkXPress te activeren. Het kost u maar een paar seconden en u hoeft geen installatiecode in te voeren. Wilt u QuarkXPress activeren met behulp van deze optie, dan moet u op uw computer wel een Internet-aansluiting hebben.

  • Handmatig activeren via het activeringsformulier: Gebruik deze optie als u geen Internet-aansluiting hebt of als de optie Automatisch activeren via Internet mislukt. Dit is een handmatige procedure waarbij u de installatiecode in het activeringsformulier moet invullen.

  • Hebt u de activeringscode? Activeer nu: Gebruik deze optie als u de activeringscode hebt, maar QuarkXPress nog niet hebt geactiveerd op uw computer.

U kunt QuarkXPress ook activeren via de telefoon.

N.B.: Activeer QuarkXPress alleen op de computer die u gaat gebruiken met dit programma.

Automatisch activeren via Internet

QuarkXPress wordt als volgt automatisch geactiveerd via Internet:

  1. Klik op Activeer automatisch via Internet en klik vervolgens op Doorgaan. Er wordt een installatiecode naar Quark gestuurd, waarna Quark de activeringscode genereert die overeenkomt met die installatiecode en stuurt die activeringscode naar uw computer.

  2. Klik op Gereed.

QuarkXPress activeren via het activeringsformulier

Wilt u QuarkXPress via het Internet activeren aan de hand van het activeringsformulier, dan moet u het volgende doen. (Als u met de computer waarop u QuarkXPress hebt geïnstalleerd geen toegang hebt tot Internet, maar dat wel hebt via een andere computer, dan kopieert u gewoon de activerings-URL, de installatiecode en uw serienummer naar de computer die is aangesloten op Internet en verricht de volgende handelingen.)

  1. Klik op Activeer handmatig via activeringsformulier en klik vervolgens op Doorgaan.

  2. Klik op de aangegeven koppeling om het activeringsformulier te ontvangen. U kunt ook klikken op de volgende koppeling: www.quark.com/products/xpress/tech_info/product_activation

  3. Klik op de webpagina die dan verschijnt op Online formulier voor opnieuw activeren, voer de installatiecode in die zichtbaar is in het dialoogvenster QuarkXPress Productactivering en verstuur het formulier. Er verschijnt een activeringscode van 47 cijfers.

    U kunt ook klikken op Activeringsformulier, het formulier invullen dat in PDF-structuur wordt aangeboden en vervolgens het formulier per e-mail versturen naar Quark op activation@quark.com of het formulier faxen naar het nummer dat op het formulier is weergegeven. Quark stuurt u dan uw 47-cijferige activeringscode via e-mail of fax, afhankelijk van uw verzoek. Bij het invullen van het activeringsformulier moet u het serienummer voor uw exemplaar van QuarkXPress invoeren. Het serienummer is een 13-cijferige alfanumerieke code die begint met WX of XU. Wilt u het serienummer van uw exemplaar van QuarkXPress zien, dan start u het programma en drukt u op Option/Ctrl, waarna u Over QuarkXPress kiest in het QuarkXPress/Help-menu. Het dialoogvenster QuarkXPress Omgeving verschijnt. Het derde item van boven is het serienummer.

  4. Voer de activeringscode in de Activeringscode-velden in of plak deze in. Voer geen extra tekens in, zoals spaties en koppeltekens.

  5. Klik op Activeer. Wanneer de activering voltooid is, verschijnt een waarschuwingsvenster.

  6. Klik op Gereed.

QuarkXPress activeren wanneer u de activeringscode al hebt

U kunt QuarkXPress als volgt activeren met behulp van een bestaande activeringscode:

  1. Klik op Hebt u de activeringscode? Activeer nu en vervolgens op Doorgaan.

  2. Voer de activeringscode in de Activeringscode-velden in of plak deze in. Als u de code handmatig invoert, moet u geen extra tekens invoeren, zoals spaties en koppeltekens. Als u de code inplakt, worden koppeltekens automatisch genegeerd.

  3. Klik op Activeer. Is de installatie compleet, dan verschijnt een waarschuwingsvenster.

  4. Klik op Gereed.

Als u QuarkXPress niet kunt activeren op uw computer, activeer QuarkXPress dan telefonisch.

QuarkXPress activeren via de telefoon

Als u QuarkXPress niet kunt activeren op uw computer, kunt u QuarkXPress activeren via de telefoon. Dit doet u als volgt:

  1. Klik op Telefonische activering in het dialoogvenster QuarkXPress Productactivering.

  2. Kies uw land in het keuzemenu Uw land. Het nummer in het veld Telefoonnummer verandert overeenkomstig het land dat u kiest.

  3. Bel het nummer dat u ziet in het veld Telefoonnummer en lees de 47-cijferige installatiecode voor aan de vertegenwoordiger van Quark. Deze geeft u een activeringscode die wordt gegenereerd via de installatiecode die u hebt opgegeven. Zorg ervoor dat u deze activeringscode bewaart voor het geval dat u in de toekomst QuarkXPress opnieuw moet activeren op dezelfde computer.

  4. Voer de activeringscode in de Activeringscode-velden in of plak deze in. Als u de code handmatig invoert, moet u geen extra tekens invoeren, zoals spaties en koppeltekens. Als u de code inplakt, worden koppeltekens automatisch genegeerd.

  5. Klik op Activeer. Is de installatie compleet, dan verschijnt een waarschuwingsvenster.

  6. Klik op Gereed.

N.B.: Kijk voor informatie over de gegevens die tijdens het activeren naar Quark worden gestuurd en hoe deze worden gebruikt bij Persoonlijke informatie.


Problemen oplossen bij de activering

Hieronder volgen een paar veel voorkomende problemen die u kunt krijgen tijdens het activeren:

  • Als uw exemplaar van QuarkXPress nog steeds draait in de toegestane periode dat u na de installatie zonder activeringscode mag draaien, en u de computerdatum verandert zodat deze buiten die toegestane periode valt, draait het programma alleen in de demonstratiemodus. Wilt u dit probleem oplossen, dan moet u de computerdatum terugzetten op de datum van vandaag.

  • Als u de computerdatum instelt op een jaar later dan 2038, wordt QuarkXPress gedeactiveerd. Wilt u dit probleem oplossen, dan moet u de computerdatum terugzetten op de datum van vandaag.

  • Het activeringssysteem van Quark ondersteunt alleen de basis proxy autorisatie. Activeren via het Internet zal niet werken als u een proxy gebruikt met iets anders dan deze basisautorisatie. Als dat het geval is, gebruik dan de online webactivering (www.quark.com/products/xpress/tech_info/product_activation) om het product te activeren. Zorg ervoor dat u de activeringscodepagina verwijdert uit de historie van de webbrowser om de veiligheid te waarborgen.

  • Als QuarkXPress ontdekt dat de activeringsgegevens zijn gewijzigd, ontbreken of zijn beschadigd, toont het programma het dialoogvenster Activeer QuarkXPress waarin u wordt gevraagd QuarkXPress opnieuw te activeren. Draait QuarkXPress in de toegestane periode dat nog zonder activeringscode kan worden gewerkt, dan zal deze periode verlopen.

N.B.: U kunt een geactiveerd exemplaar van QuarkXPress net zo vaak deïnstalleren en opnieuw installeren op dezelfde computer als u wilt zonder dat u het programma opnieuw hoeft te activeren.

Verwante onderwerpen:

QuarkXPress activeren
QuarkXPress opnieuw activeren


Nieuw beleid: De activering van twee exemplaren

Met een single-user licentie van QuarkXPress kan de primair geregistreerde gebruiker de software installeren en gebruiken op twee computers (een primaire computer en een secundaire computer), vooropgesteld dat beide computers werken onder hetzelfde platform. Wilt u profiteren van dit beleid, dan moet u gewoon QuarkXPress installeren en activeren op beide computers.

Dit nieuwe beleid van het activeren van twee exemplaren dient om u te kunnen laten werken in QuarkXPress op twee computers, zoals een gewone bureaubladcomputer en een laptop. Het activeren van QuarkXPress op twee computers voor twee verschillende gebruikers is illegaal.

Verwante onderwerpen:

QuarkXPress activeren


QuarkXPress opnieuw activeren

Na de activering verifieert QuarkXPress de geldigheid van de activeringscode iedere keer wanneer het programma wordt gestart. Als QuarkXPress geeen geldige activeringscode kan vinden, draait het in demonstratiemodus totdat u het opnieuw activeert.

U kunt de volgende handelingen verrichten zonder dat u QuarkXPress hoeft te activeren:

  • U kunt de meeste hardwarewijzigingen in de randapparatuur maken. Door sommige van die wijzigingen zal QuarkXPress echter vragen om opnieuw te activeren.

  • U kunt QuarkXPress updaten.

  • U kunt een computer of gegevens herstellen via een backup zoals een "ghost image".

  • U kunt na de initiële installatie een aangepaste installatie uitvoeren met QuarkXPress.

  • U kunt het programma deïnstalleren of verwijderen van uw computer en vervolgens een installatie uitvoeren. Als u QuarkXPress opnieuw installeert, hoeft u het alleen opnieuw te activeren als er een wijziging in de hardware wordt ontdekt.

  • U kunt QuarkXPress 6.x en 7.x op één computer tegelijk installeren en activeren. Beide exemplaren van QuarkXPress kunnen gelijktijdig draaien zonder activeringsconflict.

  • U kunt het besturingssysteem updaten of opwaarderen, zolang u maar niet het bestandssysteem wijzigt.

  • U kunt QuarkXPress draaien op meer dan één besturingssysteem op dezelfde computer. U moet dan echter wel QuarkXPress activeren op elk besturingssysteem. Meerdere keren activeren telt niet mee als activeren van twee exemplaren, dus hebt u voor deze benadering twee licenties nodig.

N.B.: Als uw exemplaar van QuarkXPress opnieuw moet worden geactiveerd, doe dat dan binnen de toegestane tijd. Is die periode voorbij, dan draait QuarkXPress verder in demonstratiemodus.

Hoe lang is de toegestane periode?

De duur van de toegestane periode varieert:

  • In eerste instantie is (na installatie) deze periode vijf dagen.

  • Als u bepaalde wijzigingen maakt in de randapparatuur van de hardware is deze periode zeven dagen.

  • Voor een wijziging in de hardware geldt geen toegestane periode.

Verwante onderwerpen:

QuarkXPress activeren
Problemen oplossen bij de activering


De demonstratiemodus van QuarkXPress

Nadat de periode is verlopen waarbinnen u nog regulier QuarkXPress kon activeren, gaat QuarkXPress in de demonstratiemodus, waardoor het programma de volgende beperkingen heeft:

Bestandsbeperkingen

  • Bestanden kunnen niet worden bewaard.

  • De functie Bewaar illustratie is uitgeschakeld.

  • De functie Vorige versie is uitgeschakeld.

  • De functie Bewaar pagina als EPS is uitgeschakeld.

  • U kunt instellingen bewerken in het Bewaar-paneel in het dialoogvenster Voorkeuren (QuarkXPress/Bewerk-menu), maar voor opmaken geldt geen AutoBewaar of AutoBackup aan de hand van deze instellingen.

  • De functie Verzamel voor servicebureau is uitgeschakeld.

  • De functie Exporteren als HTML is uitgeschakeld.

  • U kunt geen bibliotheek maken.

  • U kunt geen boek maken.

  • U kunt een XML-bestand niet bewaren in het XML werkruimte-palet in avenue.quark.

Printbeperkingen

  • Op printopmaken wordt de tekst “QuarkXPress Demo” meegedrukt op iedere pagina die wordt geprint, terwijl op Web-opmaken in elk illustratiekader de tekst “QuarkXPress Demo” verschijnt wanneer ze worden geprint.

  • In PostScript®-bestanden wordt de tekst “QuarkXPress Demo” ingesloten op iedere PostScript-pagina.

  • U kunt maximaal vijf pagina's van een QuarkXPress-opmaak exporteren in PDF-structuur, terwijl de tekst “QuarkXPress Demo” op iedere pagina wordt weergegeven.

  • Er worden slechts vijf pagina's per keer afgedrukt.

N.B.: Als QuarkXPress in demonstratiemodus draait onmiddellijk nadat het is geïnstalleerd, moet u het activeren voordat u gebruik kunt maken van zijn volledige functionaliteit.


Persoonlijke informatie

Tijdens de installatie van QuarkXPress wordt een installatiecode gegenereerd. Deze installatiecode moet u zien als een weergave van uw hardwareconfiguratie. Wanneer u de installatiecode naar Quark stuurt, gebruikt Quark deze om een activeringscode te genereren en te retourneren, die wordt gebruikt om uw exemplaar van QuarkXPress te activeren. Er wordt geen persoonlijke informatie doorgestuurd aan Quark. Als u QuarkXPress opnieuw wilt activeren of gewoon wilt activeren via het Web, moet u het serienummer van uw exemplaar van QuarkXPress en uw installatiecode opnieuw opsturen.

Verwante onderwerpen:

Quark privacy policy


Contact opnemen met Quark

Raadpleeg voor informatie over technische ondersteuning en de manier waarop u contact moet opnemen met Quark het bestand “Contacting Quark.pdf” op de QuarkXPress- of QuarkXPress Passport®-CD-ROM.

In de Amerikaanse landen

Als u het bestand “Contacting Quark.pdf” niet kunt openen, neem dan contact op met Quark Technical Support door gratis te bellen met nummer 800-676-4575 tussen 7:00 v.m. en 5:00 n.m. Mountain Time, maandag t/m vrijdag, of klik op de koppeling op de website van Quark op www.quark.com.

In de niet-Amerikaanse landen

Als u het bestand “Contacting Quark.pdf” niet kunt openen, neem dan contact op met uw lokale Quark-vestiging of Quark Full Service Distributor. Klik voor een recente lijst met Quark-vestigingen en Quark Full Service Distributors op de koppeling “Contact Us” op de website van Quark onder euro.quark.com.


Verantwoording

©2006 Quark Technology Partnership wat betreft de inhoud en vormgeving van dit materiaal. Alle rechten voorbehouden.

©1986-2006 Quark Technology Partnership en diens licentiegevers wat betreft de technologie. Alle rechten voorbehouden.

Beschermd door een of meer patenten in de VS onder de nummers 5,541,991, 5,680,619, 5,907,704, 6,005,560, 6,052,514, 6,081,262, 6,633,666, 6,947,959 B1, 6,940,518 B2 en andere patenten aangevraagd.

De informatie in dit document kan zonder nadere aankondiging worden gewijzigd en vormt op geen enkele wijze een verplichting van de kant van Quark Technology Partnership of diens licentiehouder Quark, Inc.

Producten en materialen van Quark vallen onder het auteursrecht en andere wetgevende maatregelen ter bescherming van de intellectuele eigendom in de Verenigde Staten en andere landen. Ongeoorloofd gebruik of ongeoorloofde reproductie zonder de schriftelijke toestemming van Quark is verboden.

QUARK IS NIET DE FABRIKANT VAN SOFTWARE VAN DERDEN OF ANDERE SOFTWARE VAN DERDEN OF HARDWARE (HIERNA GENOEMD "PRODUCTEN VAN DERDEN"), TERWIJL VOORNOEMDE PRODUCTEN VAN DERDEN NIET ZIJN GEMAAKT, BEOORDEELD OF GETEST DOOR QUARK, DE AAN QUARK GELIEERDE BEDRIJVEN OF HUN LICENTIEGEVERS. (MET AAN QUARK GELIEERDE BEDRIJVEN WORDT BEDOELD IEDERE PERSOON, BEDRIJFSTAK OF RECHTSPERSOON, DIE QUARK BESTUURT, DOOR QUARK WORDT BESTUURD OF ONDER ALGEMEEN BESTUUR VAN QUARK OF EEN MEERDERHEID VAN AANDEELHOUDERS VAN QUARK STAAT, HETZIJ NU OF IN DE TOEKOMST, SAMEN MET ENIGE ANDERE PERSOON, BEDRIJFSTAK OF RECHTSPERSOON DIE DEZE STATUS IN DE TOEKOMST ZAL VERKRIJGEN.)

QUARK, DE AAN QUARK GELIEERDE BEDRIJVEN EN/OF HUN LICENTIEGEVERS GEVEN GEEN ENKELE GARANTIE, HETZIJ UITDRUKKELIJK OF IMPLICIET, BETREFFENDE DE QUARK-PRODUCTEN/DIENSTEN EN/OF PRODUCTEN/DIENSTEN VAN DERDEN, HUN VERHANDELBAARHEID, OF HUN GESCHIKTHEID VOOR EEN SPECIFIEK DOEL. QUARK, DE AAN QUARK GELIEERDE BEDRIJVEN EN HUN LICENTIEGEVERS WIJZEN ALLE GARANTIES TEN AANZIEN VAN DE QUARK-PRODUCTEN/DIENSTEN EN EVENTUELE PRODUCTEN/DIENSTEN VAN DERDEN AF. ALLE ANDERE GARANTIES EN VOORWAARDEN, HETZIJ UITDRUKKELIJK, IMPLICIET OF COLLATERAAL, EN OF ZE WEL OF NIET ZIJN GEMAAKT/VERLEEND DOOR DISTRIBUTEURS, WEDERVERKOPERS, XTENSIONS-ONTWIKKELAARS OF ANDERE DERDE PARTIJEN WORDEN DOOR QUARK, DE AAN QUARK GELIEERDE BEDRIJVEN EN HUN LICENTIEGEVERS, AFGEWEZEN, INCLUSIEF ZONDER BEPERKING ENIGE GARANTIE VAN NIET-SCHENDING, COMPATIBILITEIT, OF DAT DE SOFTWARE FOUTLOOS IS, OF DAT FOUTEN KUNNEN OF ZULLEN WORDEN GECORRIGEERD. DERDEN KUNNEN BEPERKTE GARANTIES BEDINGEN WAT BETREFT HUN EIGEN PRODUCTEN EN/OF DIENSTEN, WAARBIJ GEBRUIKERS ZICH VAN DERGELIJKE GARANTIES VAN DERDEN, INDIEN BESTAAND, OP DE HOOGTE MOETEN STELLEN. IN SOMMIGE JURISDICTIES, REGIO'S OF PROVINCIES ZIJN BEPERKINGEN OP IMPLICIETE GARANTIES NIET TOEGESTAAN, DUS KAN HET ZIJN DAT BOVENGENOEMDE BEPERKING NIET OP BEPAALDE GEBRUIKERS VAN TOEPASSING IS.

IN GEEN GEVAL ZULLEN QUARK, DE AAN QUARK GELIEERDE BEDRIJVEN, EN/OF HUN LICENTIEGEVERS AANSPRAKELIJK ZIJN VOOR ENIGE BIJZONDERE, INDIRECTE, INCIDENTELE, BIJKOMENDE SCHADE WEGENS STRAFMAATREGELEN, INCLUSIEF, MAAR NIET BEPERKT TOT, ENIG VERLIES VAN WINST, VERLIES VAN TIJD, VERLOREN SPAARTEGOEDEN, VERLOREN GERAAKTE GEGEVENS, VERLOREN VERGOEDINGEN OF UITGAVEN OF ANDERE KOSTEN VOORTVLOEIENDE UIT DE INSTALLATIE OF HET GEBRUIK VAN DE QUARK-PRODUCTEN/DIENSTEN, OP WELKE WIJZE EN ONDER WIENS VERANTWOORDELIJKHEID OOK VEROORZAAKT. INDIEN, ONDANKS BOVENSTAANDE, QUARK, DE AAN QUARK GELIEERDE BEDRIJVEN EN/OF HUN LICENTIEGEVERS, VERANTWOORDELIJK WORDEN GEHOUDEN BETREFFENDE DE QUARK-PRODUCTEN/DIENSTEN OF PRODUCTEN/DIENSTEN VAN DERDEN, ZAL DERGELIJKE VERANTWOORDELIJKHEID BEPERKT BLIJVEN TOT HET BEDRAG DAT DOOR DE GEBRUIKER EVENTUEEL AAN QUARK IS BETAALD VOOR DE ONDERHAVIGE SOFTWARE/DIENSTEN (EXCLUSIEF DE SOFTWARE/DIENSTEN VAN DERDEN), OF HET LAAGSTE BEDRAG DAT IS TOEGESTAAN ONDER DE HEERSENDE WETGEVING, WELK BEDRAG HET LAAGST IS. DEZE BEPERKINGEN ZIJN ZELFS VAN TOEPASSING, INDIEN QUARK, DE AAN QUARK GELIEERDE BEDRIJVEN, HUN LICENTIEGEVERS EN/OF HUN VERTEGENWOORDIGERS OP DE HOOGTE ZIJN GEBRACHT VAN DERGELIJKE EVENTUEEL OPGETREDEN SCHADE. IN SOMMIGE JURISDICTIES, REGIO'S OF PROVINCIES IS DE UITSLUITING OF BEPERKING VAN INCIDENTELE OF BIJKOMENDE SCHADE NIET TOEGESTAAN, DUS KAN HET ZIJN DAT DERGELIJKE BEPERKING OF UITSLUITING NIET VAN TOEPASSING IS. ALLE ANDERE BEPERKINGEN ONDER DE HUIDIGE WETGEVING, INCLUSIEF DE WET OP DE VERJARING, ZULLEN VAN KRACHT BLIJVEN.

IN HET GEVAL DAT EEN VAN DEZE VOORWAARDEN ONDER DE HEERSENDE WETGEVING NIET UITVOERBAAR IS OF WORDT, ZAL DERGELIJKE VOORWAARDE WORDEN AANGEPAST OF BEPERKT IN ZIJN WERKING IN DE MATE DIE NODIG IS OM HEM UITVOERBAAR TE MAKEN.

HET GEBRUIK VAN DE QUARK-PRODUCTEN VALT ONDER DE BEPALINGEN VAN DE EINDGEBRUIKERSLICENTIEOVEREENKOMST OF ANDERE VAN TOEPASSING ZIJNDE OVEREENKOMSTEN VOOR DERGELIJK PRODUCT/DERGELIJKE DIENST. IN HET GEVAL VAN EEN CONFLICT TUSSEN DERGELIJKE OVEREENKOMSTEN EN BOVENSTAANDE VOORWAARDEN ZULLEN DE RELEVANTE OVEREENKOMSTEN ALTIJD PREVALEREN.

Quark, QuarkXPress en QuarkXPress Passport zijn handelsmerken van Quark, Inc. en alle verbindende daarbij aangesloten bedrijven, Reg. U.S. Pat. & Tm. Off. en in veel andere landen. Het Quark-logo is een handelsmerk van Quark, Inc. en alle verbindende daarbij aangesloten bedrijven.

PostScript is een geregistreerd handelsmerk van Adobe Systems Incorporated in de Verenigde Staten en/of in andere landen.

Alle andere merken zijn eigendom van hun respectieve eigenaren.